RFC791 — Internet Protocol

provenance: imported · standards: RFC791

RFC791: Internet Protocol

IETF Request for Comments

Status INTERNET STANDARD
Publication status INTERNET STANDARD
Published September 1981
Stream Legacy
Obsoletes RFC760
Obsoleted by —
Updated by RFC1349, RFC2474, RFC6864

Abstract

(no abstract published in the RFC index)

Official sources

  • Info page: https://www.rfc-editor.org/info/rfc791
  • Full text: https://www.rfc-editor.org/rfc/rfc791.txt
  • HTML: https://www.rfc-editor.org/rfc/rfc791.html

Abstract and metadata are reproduced from the public RFC index; the full text is linked, not copied.

See all 29 pages under Internet standards (RFC) →

Related pages